24 jun. 2007


Hace relativamente poco tiempo VIRTUALBOX, un excelente software de Virtualización y es el unico libre bajo los terminos de la licencia GPL.

Para Instalarlo basta con agregar

deb http://www.virtualbox.org/debian feisty non-free
deb http://www.virtualbox.org/debian edgy non-free
deb http://www.virtualbox.org/debian dapper non-free
deb http://www.virtualbox.org/debian etch non-free
deb http://www.virtualbox.org/debian sarge non-free
deb http://www.virtualbox.org/debian xandros4.0-xn non-free
a /etc/apt/sources.list

Luego recargamos el sistema APT:

# sudo apt-get update

pero si se le da directamente:

# sudo apt-get install virtualbox

Da un error de dependencias, pero en vez de buscar como locos como solucionar la dependencia, resulta que lo que sucede es que por defecto el intenta instalar la version para Xandros, para mi la solución mas rapida es

# sudo synaptic

buscar -> virtualbox -> boton derecho -> instalar

luego

menu paquete -> forzar version -> feisty (en mi caso)

Y listo, ahora si instala sin problemas.

A disfrutar de Maquinas Virtuales totalmente gratis y bajo licencia GPL.

7 comentarios:

Anónimo dijo...

Hola a todos, hoy instale el VirtualBox en mi PC Debian(Etch) todo funciono de maravilla hasta que llegue a la opcion de formatear el disco con Fat32 o NTFS, acepte las 4 formas (para instalar Win XP), y en todas aborta la configuracion, ahora estoy frustrado ya que todos dicen que funciona bien y nadie parece tener este problema, quisiera saber si alguien puede ayudarme????

Anónimo dijo...

Salu2
Yo lo he tenido instalando y funcionando sin problemas. He tenido que empezar de cero desde una copia de seguridad, donde no lo tenía instalado y al intentar instalarlo me pasa exactamente lo mismo. Intento formatear la particion virtual donde irá el xp, de las 4 maneras posibles y se cortan las 4, cosa que antes no me pasaba, se instalaba sin problemas. A ver si alguien dice algo...:S

(Tb con el xp)

Anónimo dijo...

El mismo Problema, pero ademas del xp con el win98.

Anónimo dijo...

Problema resuelto : En una pagina encontre que el problema se resuelve poniendo como memoria ram 100 mb. y funciono. Se instalo sin problemas.

Anónimo dijo...

Gracias tocayo anónimo si q funciona, y despues de instalarlo le pude subir un poco la memoria ram

Santiago dijo...

esto me sale cuadno lo intento instalar por sinaptyc

virtualbox:
Depende: libqt3-mt (>=3:3.3.8really3.3.7) but it is not installable
Depende: libxalan110 but it is not installable
Depende: libxerces27 but it is not installable

que hago???
cualquier solucion comunicarmela a exactlimon (arroba) gmail.com

Anónimo dijo...

hola ya instale el virtualbox 1.6 en Debian 4.0 etch resulta que cuando quiero iniciar la maquina surge un problema etc/init.d/vboxdrv setup
y VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED)